<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
	<title>Playlist for Lost in the Stacks from Friday, Sep 10 (&quot;The Fossil Librarian&quot;), Episode 501 | WREK Atlanta, 91.1 FM</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<!--[if ! lte IE 6]><!-->
	<link rel="stylesheet" href="https://www.wrek.org/wp-content/themes/wrek/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://www.wrek.org/wp-content/themes/wrek/grid.css" type="text/css" media="screen" />
	<!--<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.wrek.org/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.wrek.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.wrek.org/feed/atom/" />
	<link rel="pingback" href="https://www.wrek.org/xmlrpc.php" />
		
<!-- All in One SEO Pack 3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wrek.org/#organization","url":"https://www.wrek.org/","name":"WREK Atlanta, 91.1 FM","sameAs":["https://www.facebook.com/wrekatlanta/","https://twitter.com/wrek/","https://www.instagram.com/wrekatlanta/","https://www.youtube.com/channel/UCeGM7WgMcOJRCsi5fRi4ndQ"]},{"@type":"WebSite","@id":"https://www.wrek.org/#website","url":"https://www.wrek.org/","name":"WREK Atlanta, 91.1 FM","publisher":{"@id":"https://www.wrek.org/#organization"}},{"@type":"WebPage","@id":"https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/#webpage","url":"https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/","inLanguage":"en-US","name":"Playlist for Lost in the Stacks from Friday, Sep 10 (&#8220;The Fossil Librarian&#8221;), Episode 501","isPartOf":{"@id":"https://www.wrek.org/#website"},"datePublished":"2021-09-10T16:52:46+00:00","dateModified":"2021-09-09T13:27:05+00:00"},{"@type":"Article","@id":"https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/#article","isPartOf":{"@id":"https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/#webpage"},"author":{"@id":"https://www.wrek.org/author/fred-rascoe/#author"},"headline":"Playlist for Lost in the Stacks from Friday, Sep 10 (&#8220;The Fossil Librarian&#8221;), Episode 501","datePublished":"2021-09-10T16:52:46+00:00","dateModified":"2021-09-09T13:27:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/#webpage"},"publisher":{"@id":"https://www.wrek.org/#organization"},"articleSection":"Uncategorized"},{"@type":"Person","@id":"https://www.wrek.org/author/fred-rascoe/#author","name":"Fred Rascoe","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Playlist for Lost in the Stacks from Friday, Sep 10 (&quot;The Fossil Librarian&quot;), Episode 501 | WREK Atlanta, 91.1 FM" />
<meta property="og:description" content="Hear the show at &quot;Brontosaurus Stomp&quot; by the Piltdown Men Interview with Kallie Moore, paleontologist at Univ of Montana, and host of PBS Eons. &quot;Disintegration Anxiety&quot; by Explosio" />
<meta property="og:url" content="https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/" />
<meta property="og:site_name" content="WREK Atlanta, 91.1 FM" />
<meta property="og:image" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
<meta property="article:published_time" content="2021-09-10T16:52:46Z" />
<meta property="article:modified_time" content="2021-09-09T13:27:05Z" />
<meta property="og:image:secure_url" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Playlist for Lost in the Stacks from Friday, Sep 10 (&quot;The Fossil" />
<meta name="twitter:description" content="Hear the show at &quot;Brontosaurus Stomp&quot; by the Piltdown Men Interview with Kallie Moore, paleontologist at Univ of Montana, and host of PBS Eons. &quot;Disintegration Anxiety&quot; by Explosio" />
<meta name="twitter:image" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-114125999-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrek.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=9943"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wrek.org/wp-includes/css/dist/block-library/style.min.css?ver=9943' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cryptx-styles-css'  href='https://www.wrek.org/wp-content/plugins/cryptx//css/cryptx.css?ver=9943' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-manager-css'  href='https://www.wrek.org/wp-content/plugins/fancy-gallery/assets/css/gallery-manager.css?ver=9943' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.wrek.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/song-request/widget.js?ver=9943'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.wrek.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrek.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrek.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crush #164' href='https://www.wrek.org/2021/09/crush-164/' />
<link rel='shortlink' href='https://www.wrek.org/?p=36161' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrek.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrek.org%2F2021%2F09%2Fplaylist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrek.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrek.org%2F2021%2F09%2Fplaylist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.wrek.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://www.wrek.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"no",initialvolume:"100",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"666666",righticonhover:"FFFFFF",track:"FFFFFF",loader:"8ECE92",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta http-equiv="X-XRDS-Location" content="https://www.wrek.org/?xrds" />
<meta http-equiv="X-Yadis-Location" content="https://www.wrek.org/?xrds" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge { visibility: hidden; }		</style>
			<script language="javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/jquery.masonry.min.js"></script>
	<script language="javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/mosaic.min.js"></script>
	<script type="text/javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/misc.js"></script>
</head>
<body class="post-template-default single single-post postid-36161 single-format-standard">
<div id="footerfix">
<div id="header">
	<div class="container_24">
		<a href="https://www.wrek.org/" class="grid_4" id="logo">
			<img src="https://www.wrek.org/wp-content/themes/wrek/images/logo.png" alt="WREK Atlanta, 91.1 FM" />
		</a>
		<div class="grid_5" id="tagline">Broadcasting 24/7 from Atlanta, GA on 91.1 FM</div>
		<div id="access">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-914"><a href="https://www.wrek.org/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.wrek.org/radio/">Radio</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.wrek.org/listen/">Online</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921"><a href="https://www.wrek.org/listen/mobile/">Mobile</a></li>
	<li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="/schedule/">Archive</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187"><a href="https://www.wrek.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15801"><a href="https://www.wrek.org/contest-policy/">Contest Policy</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.wrek.org/about/">About Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.wrek.org/about/staff/">Staff</a></li>
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.wrek.org/about/engineering/">Engineering</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.wrek.org/about/history/">History</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.wrek.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="https://www.wrek.org/philosophy/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.wrek.org/philosophy/">Philosophy</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.wrek.org/playlist/">Playlist</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wrek.org/library/">Library</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.wrek.org/submissions/">Submit</a></li>
	<li id="menu-item-1629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1629"><a href="https://www.wrek.org/live/">Live</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-369"><a href="https://www.wrek.org/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.wrek.org/schedule/">Schedule</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.wrek.org/shows/blocks/">Blocks</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.wrek.org/shows/specialty/">Specialty</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wrek.org/shows/public-affairs/">Public Affairs</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.wrek.org/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-913"><a href="https://www.wrek.org/join-wrek/">More</a>
<ul class="sub-menu">
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.wrek.org/join-wrek/">Join WREK</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://www.wrek.org/underwriting/">Advertising</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.wrek.org/dj-rental/">DJ Rental</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wrek.org/underwriting/">Underwriting</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wrek.org/psa/">PSAs</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a href="https://www.wrek.org/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-19249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19249"><a href="http://wrekradio.bigcartel.com/">Shop</a></li>
</ul></div>		</div>
		<form method="get" id="searchform" action="https://www.wrek.org/" class="grid_3">
			<input type="text" name="s" id="search" />
		</form>
	</div>
</div>
<div id="content_wrap" class="container_24">
	<h5 class="grid_4 suffix_14 phone"></h5>		<div class="grid_15" id="content">
		
			<div class="post" id="post-36161">
			
				<h1 class="page-title"><a href="https://www.wrek.org/2021/09/playlist-for-lost-in-the-stacks-from-friday-sep-10-the-fossil-librarian-episode-501/">Playlist for Lost in the Stacks from Friday, Sep 10 (&#8220;The Fossil Librarian&#8221;), Episode 501</a></h1>
				<div class="post-meta">
					Friday, September 10, 2021 | Posted in <a href="https://www.wrek.org/uncategorized/" rel="category tag">Uncategorized</a> by <span class="author">Fred Rascoe</span>
				</div><!--.postMeta-->
				<div class="entry clearfix">
					
<p>Hear the show at <a href="http://traffic.libsyn.com/lostinthestacks/LITS_Episode_501.mp3">http://traffic.libsyn.com/lostinthestacks/LITS_Episode_501.mp3</a> </p>
<p>&#8220;Brontosaurus Stomp&#8221; by the Piltdown Men</p>
<p>Interview with Kallie Moore, paleontologist at Univ of Montana, and host of PBS Eons.</p>
<p>&#8220;Disintegration Anxiety&#8221; by Explosions in the Sky</p>
<p>Continued interview with Kallie Moore</p>
<p>&#8220;Far from Fields&#8221; by Pelican</p>
<p>Continued interview with Kallie Moore</p>
<p>&#8220;Sweet Science&#8221; by the Purkinje Shift<br />&#8220;The World in Perforated Lines&#8221; by Don Caballero</p>
<p>&#8220;Paleonerd&#8221; by Roy Troll, Russell Wodehouse, and the Ratfish Wranglers</p>
<p>Stay tuned for the next Lost in the Stacks on Sept 17!</p>
				</div>
			
			</div> <!-- .post -->
			
			<div id="comment-area">
							</div>

				</div>
		<div class="grid_8 prefix_1" id="sidebar">
						<div id="execphp-17" class="widget widget_execphp  clearfix"><h4>Listen Now</h4>			<div class="execphpwidget"><div class="clearfix">
    <a href="http://www.wrek.org/player" id="listenbutton">
        <img src="https://www.wrek.org/wp-content/themes/wrek/images/speakerboxxx.png" alt="Tune in!" />
    </a>
    <div id="current" class="grid_5">
        <h5><a href="/shows/blocks">Rock, Rhythm, and Roll</a></h5>        <span class="track">
            <a href='/playlist'>"Your Favorite God" by Shmu</a>        </span>
    </div>
</div>
<span class="widget-links">
    <a href="/schedule/">Schedule</a> | <a href="/playlist/">Playlist</a> | <a href="/shows/">Shows</a> | <a href="/library/">Library</a> | <a href="/archive/">Archive</a>
</span></div>
							</div>			<div id="execphp-14" class="widget widget_execphp  clearfix"><h4>Follow Us</h4>			<div class="execphpwidget"><ul id="social">

  <li><a href="http://www.facebook.com/wrekatlanta" class="socialicon facebook" title="Facebook"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M211.9 197.4h-36.7v59.9h36.7V433.1h70.5V256.5h49.2l5.2-59.1h-54.4c0 0 0-22.1 0-33.7 0-13.9 2.8-19.5 16.3-19.5 10.9 0 38.2 0 38.2 0V82.9c0 0-40.2 0-48.8 0 -52.5 0-76.1 23.1-76.1 67.3C211.9 188.8 211.9 197.4 211.9 197.4z"/></svg></a></li>

  <li><a href="https://www.instagram.com/wrekatlanta/" class="socialicon instagram" title="Instagram"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M256 109.3c47.8 0 53.4 0.2 72.3 1 17.4 0.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2 0.9 18.9 1 24.5 1 72.3s-0.2 53.4-1 72.3c-0.8 17.4-3.7 26.9-6.2 33.2 -3.2 8.4-7.1 14.3-13.4 20.6 -6.3 6.3-12.2 10.1-20.6 13.4 -6.3 2.5-15.8 5.4-33.2 6.2 -18.9 0.9-24.5 1-72.3 1s-53.4-0.2-72.3-1c-17.4-0.8-26.9-3.7-33.2-6.2 -8.4-3.2-14.3-7.1-20.6-13.4 -6.3-6.3-10.1-12.2-13.4-20.6 -2.5-6.3-5.4-15.8-6.2-33.2 -0.9-18.9-1-24.5-1-72.3s0.2-53.4 1-72.3c0.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2C202.6 109.5 208.2 109.3 256 109.3M256 77.1c-48.6 0-54.7 0.2-73.8 1.1 -19 0.9-32.1 3.9-43.4 8.3 -11.8 4.6-21.7 10.7-31.7 20.6 -9.9 9.9-16.1 19.9-20.6 31.7 -4.4 11.4-7.4 24.4-8.3 43.4 -0.9 19.1-1.1 25.2-1.1 73.8 0 48.6 0.2 54.7 1.1 73.8 0.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1 0.9 25.2 1.1 73.8 1.1s54.7-0.2 73.8-1.1c19-0.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4 0.9-19.1 1.1-25.2 1.1-73.8s-0.2-54.7-1.1-73.8c-0.9-19-3.9-32.1-8.3-43.4 -4.6-11.8-10.7-21.7-20.6-31.7 -9.9-9.9-19.9-16.1-31.7-20.6 -11.4-4.4-24.4-7.4-43.4-8.3C310.7 77.3 304.6 77.1 256 77.1L256 77.1z"/><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9S306.7 164.1 256 164.1zM256 315.6c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6S288.9 315.6 256 315.6z"/><circle cx="351.5" cy="160.5" r="21.5"/></svg></a></li>

  <li><a href="http://www.twitter.com/WREK" class="socialicon twitter" title="Twitter"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M419.6 168.6c-11.7 5.2-24.2 8.7-37.4 10.2 13.4-8.1 23.8-20.8 28.6-36 -12.6 7.5-26.5 12.9-41.3 15.8 -11.9-12.6-28.8-20.6-47.5-20.6 -42 0-72.9 39.2-63.4 79.9 -54.1-2.7-102.1-28.6-134.2-68 -17 29.2-8.8 67.5 20.1 86.9 -10.7-0.3-20.7-3.3-29.5-8.1 -0.7 30.2 20.9 58.4 52.2 64.6 -9.2 2.5-19.2 3.1-29.4 1.1 8.3 25.9 32.3 44.7 60.8 45.2 -27.4 21.4-61.8 31-96.4 27 28.8 18.5 63 29.2 99.8 29.2 120.8 0 189.1-102.1 185-193.6C399.9 193.1 410.9 181.7 419.6 168.6z"/></svg></a></li>

  <li><a href="https://www.youtube.com/channel/UCeGM7WgMcOJRCsi5fRi4ndQ" class="socialicon youtube" title="YouTube"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M422.6 193.6c-5.3-45.3-23.3-51.6-59-54 -50.8-3.5-164.3-3.5-215.1 0 -35.7 2.4-53.7 8.7-59 54 -4 33.6-4 91.1 0 124.8 5.3 45.3 23.3 51.6 59 54 50.9 3.5 164.3 3.5 215.1 0 35.7-2.4 53.7-8.7 59-54C426.6 284.8 426.6 227.3 422.6 193.6zM222.2 303.4v-94.6l90.7 47.3L222.2 303.4z"/></svg></a></li>

  <li><a href="https://www.last.fm/user/wrekatlanta" class="socialicon lastfm" title="Last.fm"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M230.104 336.568l-13.607-36.988c0 0-22.11 24.66-55.268 24.66 -29.341 0-50.172-25.512-50.172-66.328 0-52.293 26.359-71.001 52.297-71.001 37.412 0 49.316 24.234 59.522 55.273l13.607 42.518c13.603 41.236 39.113 74.402 112.666 74.402 52.727 0 88.437-16.155 88.437-58.672 0-34.438-19.56-52.297-56.125-60.802l-27.209-5.951c-18.707-4.252-24.233-11.906-24.233-24.659 0-14.456 11.478-22.96 30.189-22.96 20.406 0 31.458 7.653 33.162 25.935l42.516-5.103c-3.402-38.263-29.761-53.996-73.127-53.996 -38.266 0-75.68 14.456-75.68 60.799 0 28.912 14.029 47.197 49.315 55.697l28.916 6.801c21.683 5.104 28.908 14.031 28.908 26.363 0 15.73-15.305 22.107-44.218 22.107 -42.941 0-60.794-22.534-70.999-53.574l-14.032-42.513c-17.854-55.271-46.342-75.68-102.892-75.68 -62.499-0.001-95.663 39.538-95.663 106.715 0 64.628 33.164 99.489 92.689 99.489C207.141 359.1 230.104 336.568 230.104 336.568L230.104 336.568z"/></svg></a></li>

  <li><a href="https://github.com/wrekatlanta" class="socialicon github" title="GitHub"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M256 70.7c-102.6 0-185.9 83.2-185.9 185.9 0 82.1 53.3 151.8 127.1 176.4 9.3 1.7 12.3-4 12.3-8.9V389.4c-51.7 11.3-62.5-21.9-62.5-21.9 -8.4-21.5-20.6-27.2-20.6-27.2 -16.9-11.5 1.3-11.3 1.3-11.3 18.7 1.3 28.5 19.2 28.5 19.2 16.6 28.4 43.5 20.2 54.1 15.4 1.7-12 6.5-20.2 11.8-24.9 -41.3-4.7-84.7-20.6-84.7-91.9 0-20.3 7.3-36.9 19.2-49.9 -1.9-4.7-8.3-23.6 1.8-49.2 0 0 15.6-5 51.1 19.1 14.8-4.1 30.7-6.2 46.5-6.3 15.8 0.1 31.7 2.1 46.6 6.3 35.5-24 51.1-19.1 51.1-19.1 10.1 25.6 3.8 44.5 1.8 49.2 11.9 13 19.1 29.6 19.1 49.9 0 71.4-43.5 87.1-84.9 91.7 6.7 5.8 12.8 17.1 12.8 34.4 0 24.9 0 44.9 0 51 0 4.9 3 10.7 12.4 8.9 73.8-24.6 127-94.3 127-176.4C441.9 153.9 358.6 70.7 256 70.7z"/></svg></a></li>

  <li><a href="https://www.wrek.org/feed/" class="socialicon rss" title="RSS"><svg width="40" height="40" viewBox="0 0 512 512"><path d="M201.8 347.2c0 20.3-16.5 36.8-36.8 36.8 -20.3 0-36.8-16.5-36.8-36.8s16.5-36.8 36.8-36.8C185.3 310.4 201.8 326.8 201.8 347.2zM128.2 204.7v54.5c68.5 0.7 124 56.3 124.7 124.7h54.5C306.7 285.3 226.9 205.4 128.2 204.7zM128.2 166.6c57.9 0.3 112.3 22.9 153.2 63.9 41 41 63.7 95.5 63.9 153.5h54.5c-0.3-149.9-121.7-271.4-271.6-271.9V166.6L128.2 166.6z"/></svg></a></li>

</ul></div>
							</div>			<div id="archives-3" class="widget widget_archive clearfix"><h4>Archives</h4>		<ul>
				<li><a href='https://www.wrek.org/2021/09/'>September 2021</a>&nbsp;(10)</li>
	<li><a href='https://www.wrek.org/2021/08/'>August 2021</a>&nbsp;(27)</li>
	<li><a href='https://www.wrek.org/2021/07/'>July 2021</a>&nbsp;(20)</li>
	<li><a href='https://www.wrek.org/2021/06/'>June 2021</a>&nbsp;(20)</li>
	<li><a href='https://www.wrek.org/2021/05/'>May 2021</a>&nbsp;(7)</li>
	<li><a href='https://www.wrek.org/2021/04/'>April 2021</a>&nbsp;(20)</li>
	<li><a href='https://www.wrek.org/2021/03/'>March 2021</a>&nbsp;(23)</li>
	<li><a href='https://www.wrek.org/2021/02/'>February 2021</a>&nbsp;(20)</li>
	<li><a href='https://www.wrek.org/2021/01/'>January 2021</a>&nbsp;(19)</li>
	<li><a href='https://www.wrek.org/2020/12/'>December 2020</a>&nbsp;(13)</li>
	<li><a href='https://www.wrek.org/2020/11/'>November 2020</a>&nbsp;(25)</li>
	<li><a href='https://www.wrek.org/2020/10/'>October 2020</a>&nbsp;(27)</li>
	<li><a href='https://www.wrek.org/2020/09/'>September 2020</a>&nbsp;(31)</li>
	<li><a href='https://www.wrek.org/2020/08/'>August 2020</a>&nbsp;(11)</li>
	<li><a href='https://www.wrek.org/2020/07/'>July 2020</a>&nbsp;(9)</li>
	<li><a href='https://www.wrek.org/2020/06/'>June 2020</a>&nbsp;(9)</li>
	<li><a href='https://www.wrek.org/2020/05/'>May 2020</a>&nbsp;(12)</li>
	<li><a href='https://www.wrek.org/2020/03/'>March 2020</a>&nbsp;(15)</li>
	<li><a href='https://www.wrek.org/2020/02/'>February 2020</a>&nbsp;(32)</li>
	<li><a href='https://www.wrek.org/2020/01/'>January 2020</a>&nbsp;(38)</li>
	<li><a href='https://www.wrek.org/2019/12/'>December 2019</a>&nbsp;(22)</li>
	<li><a href='https://www.wrek.org/2019/11/'>November 2019</a>&nbsp;(34)</li>
	<li><a href='https://www.wrek.org/2019/10/'>October 2019</a>&nbsp;(54)</li>
	<li><a href='https://www.wrek.org/2019/09/'>September 2019</a>&nbsp;(48)</li>
	<li><a href='https://www.wrek.org/2019/08/'>August 2019</a>&nbsp;(45)</li>
	<li><a href='https://www.wrek.org/2019/07/'>July 2019</a>&nbsp;(43)</li>
	<li><a href='https://www.wrek.org/2019/06/'>June 2019</a>&nbsp;(39)</li>
	<li><a href='https://www.wrek.org/2019/05/'>May 2019</a>&nbsp;(43)</li>
	<li><a href='https://www.wrek.org/2019/04/'>April 2019</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2019/03/'>March 2019</a>&nbsp;(48)</li>
	<li><a href='https://www.wrek.org/2019/02/'>February 2019</a>&nbsp;(70)</li>
	<li><a href='https://www.wrek.org/2019/01/'>January 2019</a>&nbsp;(64)</li>
	<li><a href='https://www.wrek.org/2018/12/'>December 2018</a>&nbsp;(36)</li>
	<li><a href='https://www.wrek.org/2018/11/'>November 2018</a>&nbsp;(63)</li>
	<li><a href='https://www.wrek.org/2018/10/'>October 2018</a>&nbsp;(72)</li>
	<li><a href='https://www.wrek.org/2018/09/'>September 2018</a>&nbsp;(74)</li>
	<li><a href='https://www.wrek.org/2018/08/'>August 2018</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2018/07/'>July 2018</a>&nbsp;(57)</li>
	<li><a href='https://www.wrek.org/2018/06/'>June 2018</a>&nbsp;(51)</li>
	<li><a href='https://www.wrek.org/2018/05/'>May 2018</a>&nbsp;(43)</li>
	<li><a href='https://www.wrek.org/2018/04/'>April 2018</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2018/03/'>March 2018</a>&nbsp;(55)</li>
	<li><a href='https://www.wrek.org/2018/02/'>February 2018</a>&nbsp;(59)</li>
	<li><a href='https://www.wrek.org/2018/01/'>January 2018</a>&nbsp;(62)</li>
	<li><a href='https://www.wrek.org/2017/12/'>December 2017</a>&nbsp;(36)</li>
	<li><a href='https://www.wrek.org/2017/11/'>November 2017</a>&nbsp;(47)</li>
	<li><a href='https://www.wrek.org/2017/10/'>October 2017</a>&nbsp;(60)</li>
	<li><a href='https://www.wrek.org/2017/09/'>September 2017</a>&nbsp;(52)</li>
	<li><a href='https://www.wrek.org/2017/08/'>August 2017</a>&nbsp;(45)</li>
	<li><a href='https://www.wrek.org/2017/07/'>July 2017</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2017/06/'>June 2017</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2017/05/'>May 2017</a>&nbsp;(38)</li>
	<li><a href='https://www.wrek.org/2017/04/'>April 2017</a>&nbsp;(46)</li>
	<li><a href='https://www.wrek.org/2017/03/'>March 2017</a>&nbsp;(35)</li>
	<li><a href='https://www.wrek.org/2017/02/'>February 2017</a>&nbsp;(50)</li>
	<li><a href='https://www.wrek.org/2017/01/'>January 2017</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2016/12/'>December 2016</a>&nbsp;(38)</li>
	<li><a href='https://www.wrek.org/2016/11/'>November 2016</a>&nbsp;(49)</li>
	<li><a href='https://www.wrek.org/2016/10/'>October 2016</a>&nbsp;(51)</li>
	<li><a href='https://www.wrek.org/2016/09/'>September 2016</a>&nbsp;(35)</li>
	<li><a href='https://www.wrek.org/2016/08/'>August 2016</a>&nbsp;(28)</li>
	<li><a href='https://www.wrek.org/2016/07/'>July 2016</a>&nbsp;(30)</li>
	<li><a href='https://www.wrek.org/2016/06/'>June 2016</a>&nbsp;(31)</li>
	<li><a href='https://www.wrek.org/2016/05/'>May 2016</a>&nbsp;(22)</li>
	<li><a href='https://www.wrek.org/2016/04/'>April 2016</a>&nbsp;(34)</li>
	<li><a href='https://www.wrek.org/2016/03/'>March 2016</a>&nbsp;(33)</li>
	<li><a href='https://www.wrek.org/2016/02/'>February 2016</a>&nbsp;(40)</li>
	<li><a href='https://www.wrek.org/2016/01/'>January 2016</a>&nbsp;(39)</li>
	<li><a href='https://www.wrek.org/2015/12/'>December 2015</a>&nbsp;(25)</li>
	<li><a href='https://www.wrek.org/2015/11/'>November 2015</a>&nbsp;(38)</li>
	<li><a href='https://www.wrek.org/2015/10/'>October 2015</a>&nbsp;(40)</li>
	<li><a href='https://www.wrek.org/2015/09/'>September 2015</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2015/08/'>August 2015</a>&nbsp;(32)</li>
	<li><a href='https://www.wrek.org/2015/07/'>July 2015</a>&nbsp;(32)</li>
	<li><a href='https://www.wrek.org/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='https://www.wrek.org/2015/05/'>May 2015</a>&nbsp;(31)</li>
	<li><a href='https://www.wrek.org/2015/04/'>April 2015</a>&nbsp;(37)</li>
	<li><a href='https://www.wrek.org/2015/03/'>March 2015</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2015/02/'>February 2015</a>&nbsp;(41)</li>
	<li><a href='https://www.wrek.org/2015/01/'>January 2015</a>&nbsp;(52)</li>
	<li><a href='https://www.wrek.org/2014/12/'>December 2014</a>&nbsp;(32)</li>
	<li><a href='https://www.wrek.org/2014/11/'>November 2014</a>&nbsp;(41)</li>
	<li><a href='https://www.wrek.org/2014/10/'>October 2014</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2014/09/'>September 2014</a>&nbsp;(56)</li>
	<li><a href='https://www.wrek.org/2014/08/'>August 2014</a>&nbsp;(51)</li>
	<li><a href='https://www.wrek.org/2014/07/'>July 2014</a>&nbsp;(46)</li>
	<li><a href='https://www.wrek.org/2014/06/'>June 2014</a>&nbsp;(47)</li>
	<li><a href='https://www.wrek.org/2014/05/'>May 2014</a>&nbsp;(36)</li>
	<li><a href='https://www.wrek.org/2014/04/'>April 2014</a>&nbsp;(31)</li>
	<li><a href='https://www.wrek.org/2014/03/'>March 2014</a>&nbsp;(39)</li>
	<li><a href='https://www.wrek.org/2014/02/'>February 2014</a>&nbsp;(36)</li>
	<li><a href='https://www.wrek.org/2014/01/'>January 2014</a>&nbsp;(46)</li>
	<li><a href='https://www.wrek.org/2013/12/'>December 2013</a>&nbsp;(31)</li>
	<li><a href='https://www.wrek.org/2013/11/'>November 2013</a>&nbsp;(51)</li>
	<li><a href='https://www.wrek.org/2013/10/'>October 2013</a>&nbsp;(53)</li>
	<li><a href='https://www.wrek.org/2013/09/'>September 2013</a>&nbsp;(46)</li>
	<li><a href='https://www.wrek.org/2013/08/'>August 2013</a>&nbsp;(41)</li>
	<li><a href='https://www.wrek.org/2013/07/'>July 2013</a>&nbsp;(34)</li>
	<li><a href='https://www.wrek.org/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='https://www.wrek.org/2013/05/'>May 2013</a>&nbsp;(34)</li>
	<li><a href='https://www.wrek.org/2013/04/'>April 2013</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2013/03/'>March 2013</a>&nbsp;(41)</li>
	<li><a href='https://www.wrek.org/2013/02/'>February 2013</a>&nbsp;(50)</li>
	<li><a href='https://www.wrek.org/2013/01/'>January 2013</a>&nbsp;(50)</li>
	<li><a href='https://www.wrek.org/2012/12/'>December 2012</a>&nbsp;(40)</li>
	<li><a href='https://www.wrek.org/2012/11/'>November 2012</a>&nbsp;(45)</li>
	<li><a href='https://www.wrek.org/2012/10/'>October 2012</a>&nbsp;(47)</li>
	<li><a href='https://www.wrek.org/2012/09/'>September 2012</a>&nbsp;(49)</li>
	<li><a href='https://www.wrek.org/2012/08/'>August 2012</a>&nbsp;(45)</li>
	<li><a href='https://www.wrek.org/2012/07/'>July 2012</a>&nbsp;(48)</li>
	<li><a href='https://www.wrek.org/2012/06/'>June 2012</a>&nbsp;(43)</li>
	<li><a href='https://www.wrek.org/2012/05/'>May 2012</a>&nbsp;(41)</li>
	<li><a href='https://www.wrek.org/2012/04/'>April 2012</a>&nbsp;(58)</li>
	<li><a href='https://www.wrek.org/2012/03/'>March 2012</a>&nbsp;(44)</li>
	<li><a href='https://www.wrek.org/2012/02/'>February 2012</a>&nbsp;(32)</li>
	<li><a href='https://www.wrek.org/2012/01/'>January 2012</a>&nbsp;(28)</li>
	<li><a href='https://www.wrek.org/2011/12/'>December 2011</a>&nbsp;(27)</li>
	<li><a href='https://www.wrek.org/2011/11/'>November 2011</a>&nbsp;(26)</li>
	<li><a href='https://www.wrek.org/2011/10/'>October 2011</a>&nbsp;(37)</li>
	<li><a href='https://www.wrek.org/2011/09/'>September 2011</a>&nbsp;(40)</li>
	<li><a href='https://www.wrek.org/2011/08/'>August 2011</a>&nbsp;(3)</li>
	<li><a href='https://www.wrek.org/2011/07/'>July 2011</a>&nbsp;(4)</li>
	<li><a href='https://www.wrek.org/2011/06/'>June 2011</a>&nbsp;(2)</li>
	<li><a href='https://www.wrek.org/2011/05/'>May 2011</a>&nbsp;(3)</li>
	<li><a href='https://www.wrek.org/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://www.wrek.org/2007/02/'>February 2007</a>&nbsp;(5)</li>
	<li><a href='https://www.wrek.org/2007/01/'>January 2007</a>&nbsp;(8)</li>
		</ul>
								</div>			<div id="categories-3" class="widget widget_categories  clearfix"><h4>Categories</h4>		<ul>
				<li class="cat-item cat-item-23"><a href="https://www.wrek.org/events/">Events</a> (26)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.wrek.org/news/">News</a> (34)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.wrek.org/playlists/">Playlists</a> (3,750)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.wrek.org/show/">Shows</a> (4,292)
<ul class='children'>
	<li class="cat-item cat-item-37"><a href="https://www.wrek.org/rice/">50 Pounds of Rice</a> (57)
</li>
	<li class="cat-item cat-item-62"><a href="https://www.wrek.org/54-46/">54-46</a> (258)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.wrek.org/bapr/">Back Alley Pork Roost</a> (134)
</li>
	<li class="cat-item cat-item-236"><a href="https://www.wrek.org/battleground/" title="Battleground is WREK&#039;s live news broadcast that recaps the top stories from the week&#039;s news. Battleground seeks to inform the electorate with needed information in the voting booth, and we hope to accomplish this by analyzing political, economic, and social policies to uncover important facts.">Battleground</a> (1)
</li>
	<li class="cat-item cat-item-429"><a href="https://www.wrek.org/cancionesyvibras/">Canciones y Vibras</a> (12)
</li>
	<li class="cat-item cat-item-258"><a href="https://www.wrek.org/circadian-rhythms-cat/">Circadian Rhythms</a> (47)
</li>
	<li class="cat-item cat-item-104"><a href="https://www.wrek.org/coffee-and-sushi/">Coffee and Sushi</a> (2)
</li>
	<li class="cat-item cat-item-72"><a href="https://www.wrek.org/continentaldrift/">Continental Drift</a> (46)
</li>
	<li class="cat-item cat-item-237"><a href="https://www.wrek.org/crush/">Crush</a> (163)
</li>
	<li class="cat-item cat-item-402"><a href="https://www.wrek.org/cut-and-paste/">Cut and Paste</a> (9)
</li>
	<li class="cat-item cat-item-256"><a href="https://www.wrek.org/decompositions/">Decompositions</a> (68)
</li>
	<li class="cat-item cat-item-35"><a href="https://www.wrek.org/electricboogaloo/">Electric Boogaloo</a> (74)
</li>
	<li class="cat-item cat-item-192"><a href="https://www.wrek.org/freakersball/">Freaker&#039;s Ball</a> (76)
</li>
	<li class="cat-item cat-item-125"><a href="https://www.wrek.org/fishfry/">Friday Night Fish Fry</a> (163)
</li>
	<li class="cat-item cat-item-242"><a href="https://www.wrek.org/full-album-appreciation/">Full Album Appreciation</a> (14)
</li>
	<li class="cat-item cat-item-255"><a href="https://www.wrek.org/girl-rock/">Girl Rock!</a> (174)
</li>
	<li class="cat-item cat-item-27"><a href="https://www.wrek.org/goldsoundz/">Goldsoundz</a> (292)
</li>
	<li class="cat-item cat-item-201"><a href="https://www.wrek.org/highendtheory/">High-End Theory</a> (16)
</li>
	<li class="cat-item cat-item-97"><a href="https://www.wrek.org/hourofslack/">Hour of Slack</a> (1)
</li>
	<li class="cat-item cat-item-181"><a href="https://www.wrek.org/broadway/">Just a Bit Off Broadway</a> (13)
</li>
	<li class="cat-item cat-item-31"><a href="https://www.wrek.org/koshernoise/">Kosher Noise</a> (189)
</li>
	<li class="cat-item cat-item-40"><a href="https://www.wrek.org/letstalkbusiness/">Let&#039;s Talk Business</a> (17)
</li>
	<li class="cat-item cat-item-42"><a href="https://www.wrek.org/live/">Live at WREK</a> (43)
</li>
	<li class="cat-item cat-item-52"><a href="https://www.wrek.org/longboards/">Longboards and Longhorns</a> (1)
</li>
	<li class="cat-item cat-item-319"><a href="https://www.wrek.org/lost-in-oscillation/">Lost in Oscillation</a> (78)
</li>
	<li class="cat-item cat-item-32"><a href="https://www.wrek.org/lostinthestacks/">Lost in the Stacks</a> (414)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wrek.org/mode7/">Mode 7</a> (312)
</li>
	<li class="cat-item cat-item-430"><a href="https://www.wrek.org/mountainbreeze/">Mountain Breeze</a> (1)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.wrek.org/newforces/">New Forces</a> (111)
</li>
	<li class="cat-item cat-item-346"><a href="https://www.wrek.org/noatwrekradio/">NO!</a> (30)
</li>
	<li class="cat-item cat-item-378"><a href="https://www.wrek.org/notjustjazz/">Not Just Jazz</a> (15)
</li>
	<li class="cat-item cat-item-370"><a href="https://www.wrek.org/pantone-292/">Pantone 292</a> (31)
</li>
	<li class="cat-item cat-item-197"><a href="https://www.wrek.org/popupshow/">Pop-Up Show</a> (24)
</li>
	<li class="cat-item cat-item-41"><a href="https://www.wrek.org/psychout/">Psych-Out!</a> (265)
</li>
	<li class="cat-item cat-item-29"><a href="https://www.wrek.org/radiobomb/">Radiobomb</a> (45)
</li>
	<li class="cat-item cat-item-107"><a href="https://www.wrek.org/rwss/">Ramblin&#039; WREK Sports Show</a> (39)
</li>
	<li class="cat-item cat-item-439"><a href="https://www.wrek.org/rewired/">Rewired</a> (2)
</li>
	<li class="cat-item cat-item-43"><a href="https://www.wrek.org/scifilab/">Sci Fi Lab</a> (8)
</li>
	<li class="cat-item cat-item-85"><a href="https://www.wrek.org/slaw/">Shillelagh Law</a> (265)
</li>
	<li class="cat-item cat-item-199"><a href="https://www.wrek.org/slowriot/">Slow Riot</a> (173)
</li>
	<li class="cat-item cat-item-365"><a href="https://www.wrek.org/somnia/">Somnia</a> (34)
</li>
	<li class="cat-item cat-item-347"><a href="https://www.wrek.org/soundsofsaturn/">Sounds of Saturn</a> (80)
</li>
	<li class="cat-item cat-item-39"><a href="https://www.wrek.org/subsaharanvibes/">Sub-Saharan Vibes</a> (283)
</li>
	<li class="cat-item cat-item-63"><a href="https://www.wrek.org/sundayspecial/">Sunday Special</a> (56)
</li>
	<li class="cat-item cat-item-167"><a href="https://www.wrek.org/tapas/">Tapas and Tunes</a> (22)
</li>
	<li class="cat-item cat-item-371"><a href="https://www.wrek.org/tapascontumbao/">Tapas Con Tumbao</a> (22)
</li>
	<li class="cat-item cat-item-440"><a href="https://www.wrek.org/amen-collection/">The Amen Collection</a> (2)
</li>
	<li class="cat-item cat-item-161"><a href="https://www.wrek.org/desoto/">The Desoto Hour</a> (88)
</li>
	<li class="cat-item cat-item-162"><a href="https://www.wrek.org/thelocals/">The Locals</a> (2)
</li>
	<li class="cat-item cat-item-73"><a href="https://www.wrek.org/the-mobius/">The Mobius</a> (8)
</li>
	<li class="cat-item cat-item-119"><a href="https://www.wrek.org/northavenue/">The North Avenue Lounge</a> (1)
</li>
	<li class="cat-item cat-item-428"><a href="https://www.wrek.org/tokyodreams/">Tokyo Dreams</a> (8)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wrek.org/uncategorized/">Uncategorized</a> (256)
</li>
		</ul>
								</div>		</div></div>
<div id="footer">
	<div class="container_24">
		<div id="footer-divider" class="clearfix">
			<h2 class="grid_12"><em>WREK</em> Quality, diverse music</h2>
			<div class="grid_12">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://www.wrek.org/help/">Help</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.wrek.org/contact/">Contact Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.wrek.org/donate/">Donate</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/wp-login.php">Login</a></li>
</ul></div>			</div>
		</div>
		<div class="grid_15" id="copyright">
			Copyright 1968-2021 WREK Atlanta,<br />Georgia Tech Student Radio
		</div>
		<div class="grid_3 phone">404.894.2468</div>
		<div class="grid_6 address"><address>350 Ferst Drive NW, Suite 2224<br />Atlanta, GA 30332-0630</address></div>
	</div>
</div>
</div>

    <div class="gallery-lightbox-container blueimp-gallery blueimp-gallery-controls">
      <div class="slides"></div>

            <div class="title-description">
        <div class="title"></div>
        <a class="gallery"></a>
        <div class="description"></div>
      </div>
      
      <a class="prev" title="Previous image"></a>
      <a class="next" title="Next image"></a>

            <a class="close" title="Close"></a>
      
            <ol class="indicator"></ol>
      
            <a class="play-pause"></a>
      
          </div>
    <style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wrek.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/cryptx//js/cryptx.min.js?ver=9943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GalleryManager = {"enable_editor":"","enable_block_editor":"","enable_featured_image":"1","enable_custom_fields":"","lightbox":"1","continuous":"","title_description":"1","close_button":"1","indicator_thumbnails":"1","slideshow_button":"1","slideshow_speed":"3000","preload_images":"3","animation_speed":"400","stretch_images":"","script_position":"footer","gallery_taxonomy":[],"enable_previews":"1","enable_previews_for_custom_excerpts":"","preview_thumb_size":"thumbnail","preview_columns":"3","preview_image_number":"3","enable_archive":"1","0":"","scrolling":"","overlay_opacity":"30","overlay_color":"#666","border_width":"10","use_as_image_title":"description","title_position":"over","transition_in":"fade","speed_in":"100","transition_out":"fade","speed_out":"100","change_speed":"100","associate_single_images":"yes","disable_referer_check":"yes","Submit":"Save Changes","1":"","2":"","ajax_url":"https:\/\/www.wrek.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/fancy-gallery/assets/js/gallery-manager.js?ver=1.6.52'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfZfqoUAAAAAGSsPNNouorHCN6p-rwclmUOAge5&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"139aaf523b","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/wp-embed.min.js?ver=9943'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
            jQuery(document).ready(function ($) {
                $("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
            });
            /* ]]> */
        </script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfZfqoUAAAAAGSsPNNouorHCN6p-rwclmUOAge5',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>
