<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
	<title>Playlist for Lost in the Stacks from Friday, January 11th (&quot;We Know Who We Are&quot;) Episode 408 | WREK Atlanta, 91.1 FM</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<!--[if ! lte IE 6]><!-->
	<link rel="stylesheet" href="https://www.wrek.org/wp-content/themes/wrek/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://www.wrek.org/wp-content/themes/wrek/grid.css" type="text/css" media="screen" />
	<!--<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.wrek.org/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.wrek.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.wrek.org/feed/atom/" />
	<link rel="pingback" href="https://www.wrek.org/xmlrpc.php" />
		
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.wrek.org/2019/01/playlist-for-lost-in-the-stacks-from-friday-january-11th-we-know-who-we-are-episode-408/" />
<meta property="og:title" content="Playlist for Lost in the Stacks from Friday, January 11th (&quot;We Know Who We Are&quot;) Episode 408 | WREK Atlanta, 91.1 FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wrek.org/2019/01/playlist-for-lost-in-the-stacks-from-friday-january-11th-we-know-who-we-are-episode-408/" />
<meta property="og:image" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
<meta property="og:site_name" content="WREK Atlanta, 91.1 FM" />
<meta property="og:description" content="Hear the show at &quot;Who Are You&quot; by Ty Segall Interview with Austina Jordan (University of North Georgia), Dani Wellemeyer (University of Missouri Kansas City), and Jess Williams (University of Missouri Kansas City) File this set under Z682 .L537 2014 &quot;Third Uncle&quot; by Brian Eno &quot;Moth&quot; by Lala Lala Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams File this set under B29 .S455 &quot;Question Mark&quot; by Elliot Smith &quot;We Know The Way&quot; from the Moana soundtrack &quot;My Better Self&quot; by Tennis Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams File this set under JC585 .B268 &quot;O Valencia&quot; by The Decemberists &quot;Freedom&quot; by Jimi Hendrix &quot;You Don&#039;t Know How It Feels,&quot; by Tom Petty Stay tuned for the next Lost in the Stacks on January 18th! Subscribe to the podcast on iTunes, Google Play, or at" />
<meta property="article:published_time" content="2019-01-11T18:15:51Z" />
<meta property="article:modified_time" content="2019-01-11T19:27:02Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Playlist for Lost in the Stacks from Friday, January 11th (&quot;We Know Who We Are&quot;) Episode 408 | WREK Atlanta, 91.1 FM" />
<meta name="twitter:description" content="Hear the show at &quot;Who Are You&quot; by Ty Segall Interview with Austina Jordan (University of North Georgia), Dani Wellemeyer (University of Missouri Kansas City), and Jess Williams (University of Missouri Kansas City) File this set under Z682 .L537 2014 &quot;Third Uncle&quot; by Brian Eno &quot;Moth&quot; by Lala Lala Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams File this set under B29 .S455 &quot;Question Mark&quot; by Elliot Smith &quot;We Know The Way&quot; from the Moana soundtrack &quot;My Better Self&quot; by Tennis Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams File this set under JC585 .B268 &quot;O Valencia&quot; by The Decemberists &quot;Freedom&quot; by Jimi Hendrix &quot;You Don&#039;t Know How It Feels,&quot; by Tom Petty Stay tuned for the next Lost in the Stacks on January 18th! Subscribe to the podcast on iTunes, Google Play, or at" />
<meta name="twitter:image" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
<meta itemprop="image" content="https://www.wrek.org/wp-content/uploads/2018/02/logo.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-114125999-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-114125999-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-114125999-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wrek.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=82"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-manager-css'  href='https://www.wrek.org/wp-content/plugins/fancy-gallery/assets/css/gallery-manager.css?ver=82' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.wrek.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.wrek.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/song-request/widget.js?ver=82'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.wrek.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wrek.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wrek.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Psych-Out! 1/9/19' href='https://www.wrek.org/2019/01/psych-out-1-9-19/' />
<link rel='next' title='Friday Night Fish Fry 1/11/2019' href='https://www.wrek.org/2019/01/friday-night-fish-fry-1-11-2019/' />
<link rel='shortlink' href='https://www.wrek.org/?p=22507' />
<link rel="alternate" type="application/json+oembed" href="https://www.wrek.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrek.org%2F2019%2F01%2Fplaylist-for-lost-in-the-stacks-from-friday-january-11th-we-know-who-we-are-episode-408%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wrek.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wrek.org%2F2019%2F01%2Fplaylist-for-lost-in-the-stacks-from-friday-january-11th-we-know-who-we-are-episode-408%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.wrek.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://www.wrek.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"no",initialvolume:"100",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"666666",righticonhover:"FFFFFF",track:"FFFFFF",loader:"8ECE92",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta http-equiv="X-XRDS-Location" content="https://www.wrek.org/?xrds" />
<meta http-equiv="X-Yadis-Location" content="https://www.wrek.org/?xrds" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
	<script language="javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/jquery.masonry.min.js"></script>
	<script language="javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/mosaic.min.js"></script>
	<script type="text/javascript" type="text/javascript" src="https://www.wrek.org/wp-content/themes/wrek/js/misc.js"></script>
</head>
<body class="post-template-default single single-post postid-22507 single-format-standard">
<div id="footerfix">
<div id="header">
	<div class="container_24">
		<a href="https://www.wrek.org/" class="grid_4" id="logo">
			<img src="https://www.wrek.org/wp-content/themes/wrek/images/logo.png" alt="WREK Atlanta, 91.1 FM" />
		</a>
		<div class="grid_5" id="tagline">Broadcasting 24/7 from Atlanta, GA on 91.1 FM</div>
		<div id="access">
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-914"><a href="https://www.wrek.org/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.wrek.org/radio/">Radio</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://www.wrek.org/listen/">Online</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-921"><a href="https://www.wrek.org/listen/mobile/">Mobile</a></li>
	<li id="menu-item-1721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1721"><a href="/schedule/">Archive</a></li>
</ul>
</li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-187"><a href="https://www.wrek.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15801"><a href="https://www.wrek.org/contest-policy/">Contest Policy</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.wrek.org/about/">About Us</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.wrek.org/about/staff/">Staff</a></li>
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.wrek.org/about/engineering/">Engineering</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.wrek.org/about/history/">History</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.wrek.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203"><a href="https://www.wrek.org/philosophy/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.wrek.org/philosophy/">Philosophy</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.wrek.org/playlist/">Playlist</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wrek.org/library/">Library</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.wrek.org/submissions/">Submit</a></li>
	<li id="menu-item-1629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1629"><a href="https://www.wrek.org/live/">Live</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-369"><a href="https://www.wrek.org/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.wrek.org/schedule/">Schedule</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.wrek.org/shows/blocks/">Blocks</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.wrek.org/shows/specialty/">Specialty</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wrek.org/shows/public-affairs/">Public Affairs</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.wrek.org/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-913"><a href="https://www.wrek.org/join-wrek/">More</a>
<ul class="sub-menu">
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.wrek.org/join-wrek/">Join WREK</a></li>
	<li id="menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4756"><a href="https://www.wrek.org/underwriting/">Advertising</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.wrek.org/dj-rental/">DJ Rental</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.wrek.org/underwriting/">Underwriting</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wrek.org/psa/">PSAs</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a href="https://www.wrek.org/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-19249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19249"><a href="http://wrekradio.bigcartel.com/">Shop</a></li>
</ul></div>		</div>
		<form method="get" id="searchform" action="https://www.wrek.org/" class="grid_3">
			<input type="text" name="s" id="search" />
		</form>
	</div>
</div>
<div id="content_wrap" class="container_24">
	<h5 class="grid_4 suffix_14 phone"></h5>		<div class="grid_15" id="content">
		
			<div class="post" id="post-22507">
			
				<h1 class="page-title"><a href="https://www.wrek.org/2019/01/playlist-for-lost-in-the-stacks-from-friday-january-11th-we-know-who-we-are-episode-408/">Playlist for Lost in the Stacks from Friday, January 11th (“We Know Who We Are”) Episode 408</a></h1>
				<div class="post-meta">
					Friday, January 11, 2019 | Posted in <a href="https://www.wrek.org/lostinthestacks/" rel="category tag">Lost in the Stacks</a>, <a href="https://www.wrek.org/playlists/" rel="category tag">Playlists</a> by <span class="author">Charlie Bennett</span>
				</div><!--.postMeta-->
				<div class="entry clearfix">
					<p>Hear the show at <a href="http://traffic.libsyn.com/lostinthestacks/LITS_Episode_408.mp3">http://traffic.libsyn.com/lostinthestacks/LITS_Episode_408.mp3</a></p>
<p>&#8220;Who Are You&#8221; by Ty Segall</p>
<p>Interview with Austina Jordan (University of North Georgia), Dani Wellemeyer (University of Missouri Kansas City), and Jess Williams (University of Missouri Kansas City)</p>
<p>File this set under Z682 .L537 2014<br />
“Third Uncle” by Brian Eno<br />
“Moth” by Lala Lala</p>
<p>Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams </p>
<p>File this set under B29 .S455<br />
“Question Mark” by Elliot Smith<br />
“We Know The Way” from the Moana soundtrack<br />
“My Better Self” by Tennis</p>
<p>Continued interview with Austina Jordan, Dani Wellemeyer, and Jess Williams </p>
<p>File this set under JC585 .B268<br />
“O Valencia” by The Decemberists<br />
“Freedom” by Jimi Hendrix</p>
<p>“You Don’t Know How It Feels,” by Tom Petty</p>
<p>Stay tuned for the next Lost in the Stacks on January 18th!</p>
<p>Subscribe to the podcast on iTunes, Google Play, or at http://lostinthestacks.libsyn.com/</p>
				</div>
			
			</div> <!-- .post -->
			
			<div id="comment-area">
							</div>

				</div>
		<div class="grid_8 prefix_1" id="sidebar">
						<div class="widget clearfix" id="sub-pages">
				<h4>More Information</h4>
				<ul id="show-pages">
				<li><a href="/lostinthestacks">Lost in the Stacks</a></li>
				<li><a href="/shows/contact/?show=lostinthestacks">Contact</a></li>
								</ul>
			</div>
						<div class="widget clearfix widget_follow">
				<h4>Follow Lost in the Stacks</h4>
				<ul id="social-list" class="clearfixlostinthestacks">
									<li id="social-rss"><a href="http://www.wrek.org/category/lostinthestacks/feed/" target="_blank">RSS</a></li>
									<li id="social-fb"><a href="http://www.facebook.com/LostIntheStacks" target="_blank">Facebook</a></li>
									<li id="social-tw"><a href="http://www.twitter.com/LibraryRadio" target="_blank">Twitter</a></li>
				</ul>
				<script src="http://widgets.twimg.com/j/2/widget.js" type="text/javascript"></script>
				<script type="text/javascript">
				new TWTR.Widget({
				  version: 2,
				  type: 'profile',
				  rpp: 3,
				  interval: 6000,
				  width: 'auto',
				  height: 300,
				  theme: {
					shell: {
					  background: '#fff',
					  color: '#322F31'
					},
					tweets: {
					  background: '#ffffff',
					  color: '#322F31',
					  links: '#6081AB'
					}
				  },
				  features: {
					scrollbar: false,
					loop: false,
					live: false,
					hashtags: true,
					timestamp: true,
					avatars: true,
					behavior: 'all'
				  }
				}).render().setUser('LibraryRadio').start();
				</script>
							</div>
								</div>
</div>
<div id="footer">
	<div class="container_24">
		<div id="footer-divider" class="clearfix">
			<h2 class="grid_12"><em>WREK</em> Quality, diverse music</h2>
			<div class="grid_12">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://www.wrek.org/help/">Help</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.wrek.org/contact/">Contact Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.wrek.org/donate/">Donate</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/wp-login.php">Login</a></li>
</ul></div>			</div>
		</div>
		<div class="grid_15" id="copyright">
			Copyright 1968-2019 WREK Atlanta,<br />Georgia Tech Student Radio
		</div>
		<div class="grid_3 phone">404.894.2468</div>
		<div class="grid_6 address"><address>350 Ferst Drive NW, Suite 2224<br />Atlanta, GA 30332-0630</address></div>
	</div>
</div>
</div>

    <div class="gallery-lightbox-container blueimp-gallery blueimp-gallery-controls">
      <div class="slides"></div>

            <div class="title-description">
        <div class="title"></div>
        <a class="gallery"></a>
        <div class="description"></div>
      </div>
      
      <a class="prev" title="Previous image"></a>
      <a class="next" title="Next image"></a>

            <a class="close" title="Close"></a>
      
            <ol class="indicator"></ol>
      
            <a class="play-pause"></a>
      
          </div>
    <style type="text/css" media="screen"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wrek.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/cryptx/js/cryptx.min.js?ver=82'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GalleryManager = {"enable_editor":"","enable_featured_image":"1","enable_custom_fields":"","lightbox":"1","continuous":"","title_description":"1","close_button":"1","indicator_thumbnails":"1","slideshow_button":"1","slideshow_speed":"3000","preload_images":"3","animation_speed":"400","stretch_images":"","script_position":"footer","gallery_taxonomy":[],"enable_previews":"1","enable_previews_for_custom_excerpts":"","preview_thumb_size":"thumbnail","preview_columns":"3","preview_image_number":"3","enable_archive":"1","0":"","scrolling":"","overlay_opacity":"30","overlay_color":"#666","border_width":"10","use_as_image_title":"description","title_position":"over","transition_in":"fade","speed_in":"100","transition_out":"fade","speed_out":"100","change_speed":"100","associate_single_images":"yes","disable_referer_check":"yes","Submit":"Save Changes","1":"","2":"","ajax_url":"https:\/\/www.wrek.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/fancy-gallery/assets/js/gallery-manager.js?ver=1.6.39'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"fc2188ceeb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.wrek.org/wp-includes/js/wp-embed.min.js?ver=82'></script>

</body>
</html>
